Apptracker report 07-11-2024
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 10:43 UTC
Identified
The Apptracker report for 2024-11-07 may be missing consolidated data for some clients due to recent maintenance. The recalculation process is underway to ensure full accuracy, and we expect the data to be updated shortly. Thank you for your patience as we complete this update
Posted Nov 08, 2024 - 08:41 UTC
This incident affected: User Acquisition (Reporting).