Fallo pantalla informe de comunicaciones
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 11:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 11:30 UTC
Identified
Estamos teniendo un problema con la pantalla de informe de comunicaciones y los datos que se muestran no son consistentes.
Posted Apr 29, 2021 - 10:59 UTC
This incident affected: Reports (Comm Reporting).