Problemas de conexión
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 14:43 UTC
Investigating
Actualmente estamos investigando esta incidencia.
Posted Dec 16, 2021 - 12:45 UTC