Retraso en el envío de postbacks a sistemas terceros
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 10:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2022 - 07:38 UTC