Issue Creating Messages with Images

Incident Report for EMMA

Resolved

This incident has been resolved.
Posted May 11, 2026 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 19:55 UTC

Identified

We are currently experiencing an issue affecting the creation of messages with images. The image processing module is partially impacted and may cause errors when attaching or sending images.

Our technical team is actively monitoring the issue and working on a resolution. We will provide updates as more information becomes available.
Posted May 11, 2026 - 19:22 UTC
This incident affected: Messaging (Push Messaging, In-App Messaging).