Incidencia con la medición de clics en apptracker desde las 18:00 del 29 hasta las 10:30 del 30
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 09:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 08:35 UTC
This incident affected: User Acquisition (Attribution, Reporting).