Problemas con el powlink corto
Incident Report for EMMA
Resolved
La incidencia ha sido resuelta.
Posted Dec 20, 2021 - 13:06 UTC
Identified
Ya hemos localizado el problema y estamos aplicando un fix
Posted Dec 20, 2021 - 12:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 20, 2021 - 12:10 UTC
Investigating
We are currently investigating this issue.
Posted Dec 20, 2021 - 11:20 UTC