Incident with frontend components
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 08:12 UTC
Update
The problem is apparently resolved, for the moment we continue monitoring.
Posted Feb 14, 2024 - 07:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 08:33 UTC
Identified
Data center provider for our front sites are experiencing a major outage. We're working with them to fix as soon as possible. Ingest nodes are not affected.
Posted Feb 13, 2024 - 07:44 UTC
This incident affected: API, Dashboard, Reports (Comm Reporting), and Messaging (Push Messaging).