Error showing Powlink deeplink in AppTracker campaigns
Incident Report for EMMA
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 12:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 08:02 UTC
Investigating
We are currently investigating this issue.
Posted Apr 10, 2024 - 07:54 UTC